emacs24で急にanythingが使えなくなる

どうも. emacsの設定をいじっていたら,急にanythingが使えなくなりました.涙 以下のようなメッセージが出るのですが,これはなんでしょうか.

Please update anything.el
http://www.emacswiki.org/cgi-bin/wiki/download/anything.el
or
M-x install-elisp-from-emacswiki anything

そして言われた通り,インストールしても何も解決しないという.笑えますね.

“Please update anything.el!!”
でフレーズ検索してみたところ,同じエラーで困っている人をTwitterで発見. しかし,解決策がない.

しばし探すと,解決策を発見.

神だ.ありがとうございます. どうやら僕はpackageでanythingをアップグレードしたのですが,これが発端. anything-configが悪さをしているらしいです. elpa/anything-config* を削除.解決だ.

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中